espanolitablog.com


Main / Adventure / Polkit-qt-1

Polkit-qt-1

Polkit-qt-1

Name: Polkit-qt-1

File size: 201mb

Language: English

Rating: 2/10

Download

 

Qt wrapper around polkit-1 client libraries, used by kdelibs to provide the polkit-1 kauth backend and by KDE's polkit client. - KDE/polkit-qt polkit-qt-1 aims to make it easy for Qt developers to take advantage of polkit API. It is a convenience wrapper around QAction and QAbstractButton that lets you. Source Package: polkit-qt-1 () Other Packages Related to polkit-qt-1 adep: libpolkit-agentdev (>= ): PolicyKit Authentication Agent API.

You have searched for packages that names contain polkit-qt-1 in all suites, all sections, and all architectures. Found 3 matching packages. libpolkit-qt PolicyKit-qt-1 library libpolkit-qtdbgsym: No summary available for libpolkit-qtdbgsym in ubuntu zesty. libpolkit-qtdev: PolicyKit- qt polkit-qt-1 (Ubuntu) Undecided. New. # package libpolkit-qt ubuntu1 failed to install/upgrade: package is in a very bad inconsistent .

Polkit-Qt provides an API to PolicyKit in the Qt environment. http://download. espanolitablog.com The following binary packages are built from this source package: libpolkit-qt PolicyKit-qt-1 library; libpolkit-qtdev: PolicyKit-qt-1 development files. Polkit-qt aims to make it easy for Qt developers to take advantage of PolicyKit API . It is a convenience wrapper around QAction and QAbstractButton that lets you.

More: